Contact list - Email no longer showing

Options
Jason P
Jason P ✭✭✭✭
edited 07/16/22 in Smartsheet Basics

Hi All.

Seems a recent update prevents email addresses showing in a contact list. Am now getting j******@gmail.com instead of johndoe@gmail.com when hovering over the cell. Why the change and how do I get back to the way is was? there are no options in column properties to revert?

Regards.

Cheers.

Forever forwards Backwards never.

Best Answer

  • Genevieve P.
    Genevieve P. Employee Admin
    Answer ✓
    Options

    Hi @Jason P

    Smartsheet recently released an update to the application that caused this change in mouse-over behavior. We will update this to return the full name and email address in an upcoming release.

    Until then, you can directly view the full email address of a user in the corresponding row in the Contact column, or under the “Collaborators” list in the Sharing Modal (provided the user is shared to that asset).

    Thanks!

    Genevieve

Answers

  • Genevieve P.
    Genevieve P. Employee Admin
    Answer ✓
    Options

    Hi @Jason P

    Smartsheet recently released an update to the application that caused this change in mouse-over behavior. We will update this to return the full name and email address in an upcoming release.

    Until then, you can directly view the full email address of a user in the corresponding row in the Contact column, or under the “Collaborators” list in the Sharing Modal (provided the user is shared to that asset).

    Thanks!

    Genevieve