Can't Recreate Deleted Column / Disconnect Deleted Column

Options

Hello,

I created a "Latest Comment" column. It didn't appear to be working so I thought I would delete and recreate it. Now I'm getting an error saying, "This column was deleted. Disconnect the deleted column before creating a new one."

How do I disconnect a column?

Thanks! Todd


Best Answer

  • Jeff Reisman
    Jeff Reisman ✭✭✭✭✭✭
    Answer ✓
    Options

    To delete the latest comment column, right-click the column and select Remove column.

    If you want to add the latest comment column back to the sheet, you must first delete the connection that populates the column with comments.

    To delete the connection: 

    1. Save and refresh the page. 

    - or -

    1. On the top right corner of your screen, select the Conversations icon.
    2. At the top of the Conversations pane, select the More icon.
    3. Select Manage Latest Comment column > Disconnect.


    Regards,

    Jeff Reisman

    Link: Smartsheet Functions Help Pages Link: Smartsheet Formula Error Messages

    If my answer helped solve your issue, please mark it as accepted so that other users can find it later. Thanks!

Answers

  • Jeff Reisman
    Jeff Reisman ✭✭✭✭✭✭
    Answer ✓
    Options

    To delete the latest comment column, right-click the column and select Remove column.

    If you want to add the latest comment column back to the sheet, you must first delete the connection that populates the column with comments.

    To delete the connection: 

    1. Save and refresh the page. 

    - or -

    1. On the top right corner of your screen, select the Conversations icon.
    2. At the top of the Conversations pane, select the More icon.
    3. Select Manage Latest Comment column > Disconnect.


    Regards,

    Jeff Reisman

    Link: Smartsheet Functions Help Pages Link: Smartsheet Formula Error Messages

    If my answer helped solve your issue, please mark it as accepted so that other users can find it later. Thanks!

  • Todd C
    Options

    Thank you! That worked great!