Problems loading smartsheets

Options

Hi everyone,

Is anyone else having issues with smartsheets loading?

And getting this error?

Answers

  • Andrée Starå
    Andrée Starå ✭✭✭✭✭✭
    Options

    Hi @Alisha

    I hope you're well and safe!

    Try these troubleshooting steps first.

    • Check the Smartsheet Status page if there are any reported issues: https://status.smartsheet.com/
    • Log out / in again
    • Try a different browser
    • Try the browsers in Private/Incognito mode
    • If possible, check if other users have the same issue

    If the steps above don't solve it, and if you haven't already, I recommend that you reach out to the Smartsheet Support Team and provide the results of the troubleshooting steps above.

    Did that work/help?

    I hope that helps!

    Be safe, and have a fantastic day!

    Best,

    Andrée Starå | Workflow Consultant / CEO @ WORK BOLD

    Did my post(s) help or answer your question or solve your problem? Please support the Community by marking it Insightful/Vote Up or/and as the accepted answer. It will make it easier for others to find a solution or help to answer!

    SMARTSHEET EXPERT CONSULTANT & PARTNER

    Andrée Starå | Workflow Consultant / CEO @ WORK BOLD

    W: www.workbold.com | E:andree@workbold.com | P: +46 (0) - 72 - 510 99 35

    Feel free to contact me for help with Smartsheet, integrations, general workflow advice, or anything else.

  • Alisha
    Options

    Hi Andree,

    We have tried all of that and still having the same issue and yes everyone in the company is having the same issue.

  • Andrée Starå
    Andrée Starå ✭✭✭✭✭✭
    Options

    @Alisha

    Have you also checked with internal IT because it could be a firewall issue or similar?

    If you have, or if that's not the issue, I recommend reaching out to Smartsheet Support.

    Remember! Did my post(s) help or answer your question or solve your problem? Please support the Community by marking it Insightful/Vote Up/Awesome or/and as the accepted answer. It will make it easier for others to find a solution or help to answer!

    SMARTSHEET EXPERT CONSULTANT & PARTNER

    Andrée Starå | Workflow Consultant / CEO @ WORK BOLD

    W: www.workbold.com | E:andree@workbold.com | P: +46 (0) - 72 - 510 99 35

    Feel free to contact me for help with Smartsheet, integrations, general workflow advice, or anything else.

  • wting
    wting ✭✭
    edited 01/10/23
    Options

    Hi everyone,

    I am having this same problem since yesterday. Using Chrome. Incognito mode, same problem. Firefox no problem. TLS 1.0 and 1.1 are both on, against better judgement. Is there no solution?



    Thank you.