Welcome to the Smartsheet Forum Archives


The posts in this forum are no longer monitored for accuracy and their content may no longer be current. If there's a discussion here that interests you and you'd like to find (or create) a more current version, please Visit the Current Forums.

Deleting Card Fields

I've followed the instructions - more than once now - and can add new fields to the Cards - but the original default fields still show up, and they are not needed or relevant to my needs.

 

Also, is their any way to change the order of the fields?

 

I am using Chrome, Mac, all latest versions.

 

Thank you -

 

Melody

Tags:

Comments

  • Greg Gates
    Greg Gates ✭✭✭✭✭✭

    The only required field in card view comes from whatever your primary column is. Outside of that you can turn every other field on/off by pressing the"Fields" button toward the top right of the screen. If that doesn't solve your problem, would you be able to share a picture detailing your scenario?

     

    I hope that helps!

  • Greg Gates
    Greg Gates ✭✭✭✭✭✭

    Sorry - I forgot to answer the second part of your question! The order of the fields in card view comes from the order of your columns. If you change the order of your columns after adding a field to Card View, you'll have to take your affected fields off, save, and add them back to see the new order.

  • Hi -

     

    Thank you but I guess I did not correctly state my problem - sorry!

     

    The fields issue is with the actual cards themselves, which are only visible in the Card View. The columns are fine - it's the fields on the cards that are the issue.

     

    It says that you can show/hide fields by checking/unchecking the fields that you want to show and use, but even the unchecked fields are still showing, and I cannot add the fields we need to make the product relevant to our needs.

     

    Thank you for your help!

     

    Melody

  • Heidi Decker
    Heidi Decker ✭✭✭✭✭✭

    Hi Melody,

    As greg mentioned above, if you are in card view, up in the right corner is a button "Fields", when you click it, it shows you what fields you have selected to show on the cards.

    Is that where you are making your selection? I just changed mine several times to make sure its working and it is.

    The only field you cannot delete is your Primary column. If this is not working for you, I would suggest contacting support for more help.

    Peace!

     

  • Melody Wigdahl
    edited 09/15/16

    Yes, that is where I am making the selection. The problem is that the default fields STILL show up on the cards even when you have unchecked them in the edit field box.

     

    I am not asking about the columns - no problem with those, just the actual fields on the cards themselves.

     

    Thank you for your help - I will try support again.

  • Also experiencing this issue. 

     

    Created a field without giving the field a name, the name auto-generated "Column7".

     

    Tried "unchecking" so to hide them on the card, no avail.

     

    Capture1.PNG

  • Having this exact same problem. Ditto what Candace said, down to the name of it ("Column7").

  • J. Craig Williams
    J. Craig Williams ✭✭✭✭✭

    Was this issue resolved?
    I can not reproduce it.

     

    Craig

  • I am having this exact same problem. "Column 10" shows up on my card despite being unchecked.

     

    Smart-Sheet-column-10.jpg

  • Just switch to the project task view, right-click the column that you don't want and choose delete. Then it will be gone from your cards.

  • Honestly. This is some awful software. Get a UX designer. We should not have to switch views just to edit a stupid field. I have wasted hours trying to figure this out. Please find attached. You're welcome.

    Screenshot 2019-01-11 at 18.27.02.png

  • This worked, thank you! Switched from Card View to Grid View, then deleted column "Column8" and it removed the offending field from the cards.

This discussion has been closed.