3

Hi

I'm finding that reports are not refreshing accurately when the underlaying data, in a smartsheet, has changed (and been saved before you ask).  The source data is around 20 rows so this should not be a problem.

We have seen this issue previously.  It seems to fix itself - i.e. we make no changes and suddenly the report works.

Is there a known issue?  And why does this keep happening?

Thanks.

Functionality
Department

Comments

Andree_Stara

Hi Nick,

I checked and there aren't any known issues at the moment.

https://status.smartsheet.com

If you haven’t already, I would recommend that you reach out to the Smartsheet Support Team. Smartsheet Support Team

Hope that helps!

Have a fantastic day!

Best,

Andrée Starå

Workflow Consultant @ Get Done Consulting

In reply to by Andrée Starå

Hi.  So my report magically started working yesterday.  And today I have exactly the same issue with another report.

Can smartsheet investigate it please, as it should be a known issue to them?

They might not be "known" to Smartsheet but I'm experiencing lots of issues with reports today. 

  • reports not refreshing
  • can't save reports as new
  • data connector (connections) won't refresh

This makes me feel better about my decision to focus on building resources with the data connector first.  I'm not getting any updates from smartsheet cloud data but at least I have the most recent data (as of last refresh) to work with. 

Edit (1:31pm EST): I just send a note to smartsheet support.