Is the Generate Documents feature failing for anyone else?

Options

Hey All,

I've tried with two different credentials and 3 different browsers - have cleared cache also - and still coming across the same error issue when I try to Generate Document.

Is anyone else experiencing this issue?


Answers

  • Paul H
    Paul H ✭✭✭✭✭✭
    Options

    I tested the generate document on three differnt sheets without issue. Try the following sent to me by support last time I had issues.

    Because this workflow directly interacts with the Document Generation functionality, the behavior may be caused by an access token expiring or being close to expiry.

    Please try the following before enabling the workflow again:

    1. Have the owner of the document mapping open the sheet
    2. Open the Generate Document functionality
    3. Re-login if necessary. Doing so should refresh the access token (which could be causing the behavior).
    4. Go ahead and re-enable the Workflow and test

    If the behavior persists, please continue with the following steps:

    1. Have the owner of the document mapping completely log out from Document Builder and have them log back in.
    2. Enable and test the Workflow again
    3. Delete the workflow and recreate it if it is still invalid


  • daniella.said
    Options

    Do you know how to reset the access token? That seems to be the step I am missing as I cant do any of those steps at the moment.


    Thanks in advance.

  • daniella.said
    Options

    Just in case anyone runs in to the same problem, this was solved by going Incognito - and then Generating Documents. It then asks you to sign in again and fixes the problem