What are the minimum requirements to use location and scan in the smartsheet mobile app?

Options

What are the minimum requirements to use location and scan in the smartsheet mobile app? I worked from ANDROID version 10 QP1A.190711.020 and I had problems using the location and camera?

Answers

  • Genevieve P.
    Options

    Hi @Lizbet

    Android requires OS 8.0 (Oreo) or later to get the Smartsheet App; you'll want to ensure you're on the most recent version of the app itself (currently V11.0.1.14).

    If that hasn't helped, can you clarify what issues you're running into? Perhaps with screen captures?

    Thanks!

    Genevieve

    Join us at Smartsheet ENGAGE 2024 🎉
    October 8 - 10, Seattle, WA | Register now