transfering to SSO issue


So we setup SSO after 2 years of working with normal login + password

But we strumbled upon an issue.

When i login with email + password then i get my account with all the grids etc ...

When i login with SSO ( same email adres ) then i get a blanco smartsheet, nothing in there

How do i fix this ?



  • Andrée Starå
    Andrée Starå ✭✭✭✭✭✭

    Hi @Mike matthys

    I hope you're well and safe!

    If you haven’t already, I recommend submitting a support ticket through the new Smartsheet Support Portal.

    I hope that helps!

    Be safe, and have a fantastic week!


    Andrée Starå | Workflow Consultant / CEO @ WORK BOLD

    Did my post(s) help or answer your question or solve your problem? Please support the Community by marking it Insightful/Vote Up, Awesome, or/and as the accepted answer. It will make it easier for others to find a solution or help to answer!


    Andrée Starå | Workflow Consultant / CEO @ WORK BOLD

    W: | E:[email protected] | P: +46 (0) - 72 - 510 99 35

    Feel free to contact me for help with Smartsheet, integrations, general workflow advice, or anything else.

  • Genevieve P.
    Genevieve P. Employee Admin

    Hey @Mike matthys

    It sounds like there may be a disconnect here between the email/account that's used when you use an Email + Password login, and the email/account that's connected through your SSO login (your iDP - identity provider).

    Can you double check the email addresses to ensure they're identical? Is it possible that the domain of the email is slightly different from one to the other?

    Something that may help is using two different windows (an Incognito window or a separate Browser) to have both accounts open at the same time. Then go to check your Account information by clicking on your Profile > Plan info, and then Profile > Personal Settings.

    Check to make sure they're both showing the same details on these two pages.



  • Yeah everything was correct , maybe it popped into another region, thats the only thing is could think of.

    Anyway we fixed it by using SAML instead :) that seems to work

    Ty for helping