Resources Not Showing up in Resource Management Project View (Legacy RM)

Christine Cao
Christine Cao ✭✭
edited 08/02/23 in Smartsheet Basics

Hello All,

I know this is a legacy function but I'm wondering why some resources are NOT showing up in the PROJECT Resource View. I get this message when I try to understand where are my resources. The resources are added to the company account and they are assigned to project tasks with % Allocation. However, when I click to view, I only see in this case two resources. Is there something I'm missing or need to configure to be able to see other resources assigned?


Similarly, Why are some allocation for people not represented under Resource Management View below? I enabled RM on all the project plan templates, assigned them and provided a % allocation. Why is the system selecting only people to present the capacity and not others? Any insight is greatly appreciated. Thank you


Answers

  • Genevieve P.
    Genevieve P. Employee Admin

    Hi @Christine Cao

    A few things to check for the first image:

    • When you say that the resources are added "to the company account" this means they're members added to your plan in the Admin Center (versus being added as a Contact in a Group or simply to a sheet)?
    • Here's more information on the Admin Center. Note that a System Admin for your company would need to do the adding, if you don't have those permissions.
    • They will also need to be added as a Contact type of value to your Assigned To column to be seen - is it possible that the values in that Assigned To column aren't being mapped to the correct Contact?
    • Keep in mind that a row needs both a Start and End date to be seen as a "task".

    For the Allocation, it looks like "Jerrod Culver" doesn't have any allocation % assigned in the sheet based on your first image which is why I would assume that resource has no allocation in the second image.

    If that's not the case, can you double check how the values are being input into your allocation % column (that they're numerical), and that the column has been selected in your Project Settings as the one to map to? Are the dates of the task within the timeframe you're looking at?

    Here's the documentation for the Legacy resource view allocation: Track and allocate resources 

    If this hasn’t helped, it would be useful to see a screen capture of your underlying sheet, but please block out sensitive data.

    Cheers,

    Genevieve

  • @Genevieve P. Much appreciate the insight. I am not the system admin so the first may be the case. I myself am not showing up on that image. I just assumed we all were added as "members" since we all have a license. I'll have to look into each of these situation. It's just odd that some are showing and some are not.

    Also, I don't think this will work for the leadership since allocation used for resource management view is %. This organization uses mostly "# of hours" when they allocate/estimate the level of effort for a resource.

  • Genevieve P.
    Genevieve P. Employee Admin

    Hi @Christine Cao

    Let me know what you find out from the System Admin! Even if you have a license it could be on a separate plan or under a different organization, although it doesn't sound like it.

  • @Genevieve P. Looping back to let you know that was indeed the issue. I didn't know that users had to be loaded/ entered by System Admin through User Management as a "member" of the account. Having them as a user/contact wasn't enough. I also tested and confirmed the % Allocation can be a formula and doesn't need to be manually entered. Shows up fine in the resource management view. This works better for us as we generally estimate by hours per week. From that, I was able to come up with hours per day and that is then used to calculate the % Allocation (off an 8 hour work day). The system defaults to 100% for allocation when you assign someone which is not accurate in 99% of the time so having it calculated as a formula actually works better in our scenario.

  • Genevieve P.
    Genevieve P. Employee Admin

    Hey @Christine Cao

    Thank you for following up!