I created a Dashboard in Smart sheet and used a Report Widget in it and under settings of the Report

Options

I created a Dashboard in Smart sheet and used a Report Widget in it and under settings of the Report Widget, the max no of rows to display is set a 10 but the dasboard still displays all rows in the dashboard. How to minimise the number of displayed rows on the dashboard?


-Gayathri

Answers