Can't edit a field in Dynamic view

Options

Hi there - I have a client who is not able to edit one of the fields in a Dynamic View. This particular field shows a % sign in the right-hand side of the view.

Does anyone have any experience with this or have an idea of what this could be from?

Answers

  • Paul Newcome
    Paul Newcome ✭✭✭✭✭✭
    Options

    Is that field used in dependency settings? Is that column set as read only in the Dynamic View settings? Does it have a formula in it?

  • Beth Fantozzi 1
    Beth Fantozzi 1 ✭✭✭✭✭
    Options

    Thanks for your response, Paul. Here's a little more information:

    The Dynamic View is used by about 6 people, only one of them is having this issue. The field shows a % sign in the data entry area (image below).

    The field is not used in any dependency settings, it is not set as read only, it does not have a formula in it, simply text.

    I created a fresh Dynamic View wondering if that would fix the issue. It didn't - the % sign was still there


  • Paul Newcome
    Paul Newcome ✭✭✭✭✭✭
    Options

    It is only there for one single user out of 6? Have we confirmed that they are in fact definitely all looking at the same dynamic view? Try also going into the source sheet, clicking on the column header, and removing all formatting from the column.

  • Beth Fantozzi 1
    Beth Fantozzi 1 ✭✭✭✭✭
    Options

    Paul, thanks for your help and here's an update:

    I verified that the source data was all a number/text field.

    I recreated the report and when only a few fields were pulled in to the Dynamic View, it seemed to work fine. When I completely replicated the report, the % sign was visible in that field - but now not only could the original viewer see it, I could see it as well.

    With further exploration, we landed on it being a case of having too much data in a text/number field. (However, in this instance, there's not a ton of data in that field).

    Does this make sense to you?