Scroll Lock

Options
Katie Lafferty
Katie Lafferty ✭✭✭
edited 09/28/23 in Smartsheet Basics

In Smartsheet when I tab to right in my sheet it automatically tabs back to 1st column. I checked in Excel and my Scroll Lock is off. Is there a separate setting within Smartsheet to turn this auto scrolling off?

Answers

  • Genevieve P.
    Genevieve P. Employee Admin
    Options

    Hi @Katie Lafferty

    Can you explain a bit more about what you're seeing? Using the arrow keys on my keyboard I'm able to move to the right in my sheet without any jump back to the first column.

    Is it possible the first column in your current sheet is Frozen to stay in the left-most position, no matter where you scroll to? Does this happen for you in every sheet?

    It would be helpful to see a screen recording or screen capture of the behaviour you're noticing, but please block out sensitive data. It would also be useful to know what type of computer and browser you're using.

    Thanks!

    Genevieve

  • Katie Lafferty
    Options

    Thank you Genevieve for responding. It turned out to be my colleague's computer setting not SS. all is fixed

    Thanks again