How do i get a column to show on my card view?

Options

I am trying to create a card view but t will not pull the correct data. I have a column name degrees but it keeps pulling from the department column. I need Help!!!!!!!!!!!!!!!

I tried to add it on the right hand corner in settings to see on the card but it is disable. How do i fix it?????????????

Answers

  • Alpha Chucky
    Alpha Chucky ✭✭✭✭
    Options

    Hey Friend!

    It maybe one of a couple of problems. I tried to put them in order from most likely:

    • Only a limited number of fields (columns) can be displayed on a card due to space constraints.
      • Ensure the column you want to display is selected in your Card View settings:Navigate to the Card View.
      • Click on the settings/gear icon in the upper right.
      • Ensure the column in question is selected to be displayed.

    • Ensure that the column is not hidden in the grid view, as hidden columns will not appear in Card View.


    • Ensure you have the appropriate permissions to view and edit the data. If your permissions are limited, certain columns may not be visible.


    • Certain column types (like system columns or some auto-calculated columns) might not display on the Card View.

    Let me know if I hit the mark on any of these solutions.

    Good Luck

    Projects Delivered. Data Defended.