Generate Documents - Pull only the dates into a PDF Not times

Hello Smartsheet Community,

I'm encountering an issue while generating a document from my Smartsheet. I have a column containing dates, but when I generate documents (a PDF), it includes both the dates and times. However, I only want to include the dates without the times in the generated document.

Could someone please guide me on how to achieve this? Is there a way to configure the document generation settings or adjust the formatting of the dates to exclude the times?

Any assistance or insights would be greatly appreciated!

Thank you in advance.

Tags:

Answers

  • Hi Hilde,

    Is the Date column system generated (Created or Modified Date)?

    If so, you may need to create a helper column to extract the date from the system date.

  • Hi Keith,

    Thanks for your reply. The column type is a Date/Time as selected from the "Edit Column Properties". I select the date from the date picker.

    I should have added that everything was working fine and then as of today when I generate documents (a PDF), it includes both the dates and times. I cannot work out what I have done to change the settings.

    Thanks for your help.

  • Hi Keith,

    The helper columns worked. Thanks for the advice.

    Regards,