"Save as New" stopped saving formulas and references

Options

We are using a version of the portfolio management template from Smartsheet that has a project page and a project metadata page that is used for reporting. We have both sheets in a folder that we have been "Saving as New" for about 3 months now and this solution has been working great. About 2 days ago the formulas in our metadata sheet stopped copying as well as some of the formula references used in our Index formulas. We have tried pre-populating the metadata sheet with dummy data to see if it would hold the formula and references when copying, still doesn't seem to work. I've posted a screen shot of the metadata sheet with some additional context.

Answers

  • Itai
    Itai ✭✭✭✭✭✭
    Options

    Hi @RHenderson

    Can you please share screenshots of this screen opening all the options:

    Thank you

    Itai Perez

    Reporting and Project Manager

    If you found my comment helpful any reaction, Insightful, Awsome etc... would be appreciated🙂

    https://www.linkedin.com/in/itai-perez/

  • RHenderson
    Options

    Itia,

    Thanks for looking into this for us. I've attached the Copy Settings that we have been using with this process. It has been working for about 3 months with these settings.