Welcome to the Smartsheet Forum Archives

The posts in this forum are no longer monitored for accuracy and their content may no longer be current. If there's a discussion here that interests you and you'd like to find (or create) a more current version, please Visit the Current Forums.

Exporting to DOMO - columns being read as Text not Number

Tracey Hinkle
edited 12/09/19 in Archived 2015 Posts

I currently have smartsheet connector to DOMO to create reports; however, the columns that contain financial data come over as text because smartsheet's column properties are Text/Number.  Not Text, Number separately.


Anyone know how to make this work? or a workarond?




  • Hi Tracey,


    To make sure I understand - You using the Smartsheet Live Data Connector to connect with DOMO? If so, DOMO is not officially supported at this time and things may not work correctly.


    Having said that, the Live Data Connector has several options for how data is returned in Text/Number Columns. The Advanced Options Menu has some information on how to change how information is returned. If you have both text and numbers in a Column you can try changing the options here to see if it corrects the issue. Alternatively, you can try creating the Column with only numbers, this should cause the connector to return number only (and not text). This is likely going to be a better option.


    I cannot guarantee that the connector will work correct with DOMO since it is not supported, however you can give the options I mentioned above a try to see if the data returns numbers.


    Please let me know if you have any questions!




This discussion has been closed.