A Smartsheet That Cannot be Opened

Jim Hook
Jim Hook ✭✭✭✭✭✭
edited 12/09/19 in Smartsheet Basics

Update 7/17/18: support "refreshed my sheet and account settings on the back end" and that fixed my problem.

I have a sheet named "Dashboard" that displays all sorts of summary information from other sheets in my application. Suddenly a few days ago it will no longer open and generates an error message that logging out, restarting Chrome or rebooting my Mac doesn't fix. I sent an email to Smartsheet Support a few days ago but so far they haven't responded. Anything I try to do with the sheet (open, copy, export to Excel) generates the same error message. I have about 80 other sheets that all seem to be working just fine. Any thoughts?

I just noticed that this problem is apparently causing my weekly automated backup of all my sheets to fail.


Screen Shot 2018-07-15 at 6.14.06 AM.png


  • Hi Jim,

    At the time of you submitting this, our Support team had received a higher volume of tickets due to a reporting delay issue we were facing. They'll respond as soon as possible for in-depth troubleshooting with you.

    In the mean time, you can try a few more things to troubleshoot:

    • Try temporarily opening the sheet using incognito mode (Shift + Command + N) in Chrome. This will rule out any possibility of extensions interfering with this specific sheet
    • Try opening the sheet from a different browser entirely like firefox or safari—if it works you may need to update or reinstall Chrome
    • Temporarily try a different network connection to rule out connection issues
  • Jim Hook
    Jim Hook ✭✭✭✭✭✭

    Hi Shaine,

    I had this happen once before on a different sheet and someone in support did something to the sheet that cleared up the problem both with not being able to open up the sheet as well as it making the weekly backup stop working.

    I tried incognito on Chrome and it also failed to open. I tried it on Safari and my Android phone and it fails also. Different networks don't make any difference either.

    I guess I just keep waiting for Support.


  • remkin
    remkin ✭✭

    I bet your still waiting for support @Jim Hook