Inconsistent format (mojibake) when exporting smartsheet Gantt to PDF

edited 12/09/19 in Smartsheet Basics


I created a Gantt with Smartsheet. Tasks names could be:

- English characters only

- Japanese characters only; and

- a mixture of English and Japanese.


When I exported the Gantt to PDF with:

  File => Export => Export to PDF

I found that PDF generated sometimes show Mojibake (unreadable characters) when the task names have Japanese characters.  I used the word "sometimes" because I was unable to predict when the PDF has mojibake characters.

- PDF generated at 10:28 - perfect

- PDF generated at 10:29 - mojibake

- PDF generated at 10:31 - perfect

Please refer attached screen captures of the PDF file.

By the way, I am using Windows 10 Japanese OS and have Extended Asian Language font pack for Adobe Acrobat Reader installed in my PC.

Any clue to resolve this?


Wiki of Mojibake:


Thanks and regards,







  • J. Craig Williams
    J. Craig Williams ✭✭✭✭✭✭

    I would suggest contacting

    They might be able to help.

    In the mean time, do you have access to Excel or another tool that will open Excel files? If so, I would try to export to Excel and play with the results. This might point to where the problem might be.


  • Have already sent an email to

    And, it seemed that the downloaded (exported) Excel behaved consistently without any mojibake. Of course, this is an interim resolution because I don't want to Export to Excel => generate PDF from Excel.

    Anyway, thanks very much for your kindness, Craig.



  • I found a solution which may not have been available at the time the above was posted, but if you go to your personal settings and change the region to Japanese (日本語), the Japanese export seems to work for pdfs.

    Hope this helps!