Welcome to the Smartsheet Forum Archives

The posts in this forum are no longer monitored for accuracy and their content may no longer be current. If there's a discussion here that interests you and you'd like to find (or create) a more current version, please Visit the Current Forums.

Typing stops when cursor is moved away from the cell

Andy Smith
edited 12/09/19 in Archived 2015 Posts

Recently I have noticed that in some of my sheets I am unable to type into cells once the mouse cursor is moved away from the cell. For example:

1. I double-click into a cell and can see the typing cursor flashing in it.

2. I type on the keyboard and see the text appearing as you'd expect.

3. Without clicking anything, I move the mouse cursor away from the cell I'm typing in.

4. Keyboard strokes no longer appear in the cell.


Even more noticeably; I can click into a cell, hold a key on the keyboard, see the letters appear in the cell (Eg ffffffffffff) but as soon as I move the cursor out of the cell, the letters stop appearing.


Sounds like no big deal but it's very irritating; when you edit cells, normally you double-click into the cell, click where you want to edit the contents of the cell then move the cursor away so that you can see what you're typing. As soon as I move the cursor away, bam - no more typing allowed...


Any ideas??



  • Richard Rymill SBP
    Richard Rymill SBP ✭✭✭✭✭✭

    Interesting observation Andy! I have never experienced that in 5 years of using Smartsheet. 

    Maybe a less Racy Mouse is needed?  Cool


  • Joel Johnson

    I have never seen that as well.  I just tried to duplicate it.


    Just a thought, Have you tried it in a different web browser?  Is your browser up to date? 

  • Travis
    Travis Employee

    I have not seen this either but it is likely caused by a browser extension. 


    Try disabling all your browser extensions then reload Smartsheet and see if you continue to see this behavior or try a different browser (with no extensions).


    If this behavior stops after disabling your extensions, add them back one at a time and test Smartsheet each time (close and reopen Smartsheet to test).


    Let us know if you find an extension causing this - I am curious to know which one it is! 

This discussion has been closed.