Welcome to the Smartsheet Forum Archives


The posts in this forum are no longer monitored for accuracy and their content may no longer be current. If there's a discussion here that interests you and you'd like to find (or create) a more current version, please Visit the Current Forums.

Remove boldening on the 2nd item in Gantt chart

Options
Hemant C
Hemant C
edited 12/09/19 in Archived 2016 Posts

I apologise if this is a simple question; I am new to using smartsheet.

 

For the Gantt chart attached, I notice that the 2nd row on the Gantt chart has bold text; how do I go about removing this?

 

For context, the Gantt chart refers to a project that consists of 3 mini projects within it (in grey). And the constituents of each mini project are in green.

 

Hopefully I have made the issue clear; I would like to keep the bold on the first row but remove it on the second row (grey).

 

Thank you.

Extended Integrated Project Plan (2).png

Tags:

Comments

  • J. Craig Williams
    J. Craig Williams ✭✭✭✭✭✭
    Options

    Hemant,

     

    Unfortunately (based on a lot of questions/comments), we don't have the abillity to do a lot of formatting in the Gantt chart area (yet).

     

    Craig

  • Hemant C
    Hemant C
    edited 03/10/16
    Options

    That's unfortunate. Thank you anyway. Strange that the second row is automically bold.

  • Travis
    Travis Employee
    Options

    Hi Hemant - I think you may have discovered a bug!

     

    In Smartsheet, you cannot format the text in the Gantt chart. But you can apply formatting to the entire row by clicking on the row number, then changing the format.

     

    For example, click on the row number and select Bold. The entire row will be bold, except the Gantt chart text.

     

    When you export to a PDF, it looks just like the sheet. But when you export the Gantt to an image, the text format is applied to the Gantt chart text. Im going to reach out to our QA team to let them know.

     

    Thanks for pointing this out!

     

    To remove the formatting, click on the row number and click the bold button - this should remove the bold from the entire row. If you want to just bold the grid, highlight the cells and select bold. 

This discussion has been closed.