System Issue with Alerts?

edited 12/09/19 in Smartsheet Basics

Is there a system issue currently that is preventing the creating of new alerts?  We have tried to set some up since yesterday and they are not working.  We have previously successfully set up alerts. Someone suggested there is currently a system issue.


  • On our end, alerts were not working on Monday and, as of yesterday afternoon, are either coming through with significant delays or in delayed batches.


    I am hoping Smartsheet can advise us on the status of this issue as it is affecting our operations.

  • I received an email from Smartsheet saying it was fixed and they are monitoring to ensure it continues to work  We have been testing it and previously set alerts seem to working but new ones we are trying to create are not.  Hard to know if it's us or the system issue.


  • Hello—

    We were experiencing an issue with Automated Workflows which may have caused your workflows to be delayed, not send, or for you to receive an email stating that your workflow rule was disabled.

    For details on this issue, and for you to subscribe to receive Status updates on Smartsheet services, subscribe to notifications from our Status page:

  • Hello—

    If you're still experiencing issues with your new alerts not sending, please reach out to our Support team.

    You can reply back to any ongoing email thread that you have with Support to get in touch with an agent.

    Otherwise, you can create a new case here:

  • We did reach out to Support and he verified all of our alerts were set up correctly.  His solution was to add the appropriate relays to our org's trusted sender list.  We did and that did not solve the problem.  We have responded to his email letting him know this.  We are hoping he comes back with some resolution quickly.


  • Jan Peters
    Jan Peters ✭✭✭✭

    Hi Shaine -

    Can you tell me if this issue with creating automated workflows/alerts is happening again? 

    I've been trying to create Alerts all morning, I've launched new browsers, rebooted, tried Chrome vs Explorer but still no luck.  I client the Save button but it doesn't respond. 

    Wondering if others are reporting the same issue today? 

    Thank you!


  • Hi Jan,

    We're not receiving reports of a systemwide issue with creating automated workflows. For details on any systemwide issues, please check our Status page: 

    (At the time of this post, all systems are fully operational.)

    A few things to try:

    1. Test to see if this is happening to you on multiple sheets. If it's only a small selection of sheets, check to see that you have Admin permissions or are the sheet Owner. You might even create a new, blank sheet and see if you can create automated workflows on that to further test.
    2. Try a different computer if you can. If you see a change on a different computer, you may need to troubleshoot thing such as your machine's security software or maybe you need to try updating all of your browsers.
    3. If this is happening to you even on sheets that you own, try using a completely different network connection. Network latency or security can cause interference between your computer and our servers communicating. If this works well on a different network, then work with your IT team or Internet provider to troubleshoot.

    If the above doesn't work, I'd recommend that you reach out to our Support team to troubleshoot further. Let them know what you've tried already so they can hit the ground running.

  • Jan Peters
    Jan Peters ✭✭✭✭

    Thanks Shaine - I actually figure it out.  I had some Data Merge fields that were off a bit.  I tried removing them first and it would then save.  I then put them back in with the adjusted fields entered correctly and it would save.  Interesting though, that Smartsheet didn't give me any kind of an error. 

    I'm all set.