Welcome to the Smartsheet Forum Archives


The posts in this forum are no longer monitored for accuracy and their content may no longer be current. If there's a discussion here that interests you and you'd like to find (or create) a more current version, please Visit the Current Forums.

Columns Widths in Print Smart Sheet

03/31/16 Edited 12/09/19

I'd like to have more wrapped text in the printing of my Smartsheet.  On the screen I can make the column narrower and it works.  But this is ignored for printing.  It seems the columns are pro-rate according to what is displayed.  But I want the whole lot narrower.  If I use scale or fit wit changes the font size.  But this is not what I need - I need the columns narrower by using word wrapping.

 

Print does not seem to include any word wrapping.

 

Anotehr post suggested there is an Edit button on the Print PDF Setup dialogue - but I could not find this.

 

I could export it to Excel but then why am I using Smartsheet?

Comments

  • The printed sheet will be based on the last save of the sheet. Widen the columns in the sheet, enable text wrap, SAVE the sheet, then print it. 

  • I enable text wrap.  That is not the problem.  The problem is that Smartsheet is deciding the column widths.  I want all columns to be narrower than it has chosen.  Not just some columns narrower compared to others (which happens I believe when changinging the widths on screen and then printing).  Even with text wrapped on the screen it is not wrapped on the print out - because it made the whole sheet wider when printing and all text fits without wrapping.  But the sheet needs to be narrower so it fits 1 page across (without making the print smaller).

  • I have this problem as well.  Not so much with Text Wrap, but column widths printing at sizes I do not want them to.  The printing function has been improved a while back, but there is further it could go.

  • Same.  Would like to see this resolved.

  • Same, has my vote.

  • Agree. This is a real pain. SmartSheet please fix.

  • I am also incredibly frustrated with this.  It seems like a basic thing.  Why there is so much extra space added to columns when I have adjusted them purposefully makes no sense.

    Hope that Smartsheets is going to finally get around to this after three years of requests. 

This discussion has been closed.