Welcome to the Smartsheet Forum Archives


The posts in this forum are no longer monitored for accuracy and their content may no longer be current. If there's a discussion here that interests you and you'd like to find (or create) a more current version, please Visit the Current Forums.

portfolio roll up - Waterfall and Agile templates

Harsh Parikh
Harsh Parikh ✭✭✭✭✭✭
edited 12/09/19 in Archived 2016 Posts

Hi,

I use waterfall and agile methodology as per project requirement. I am creating a portfolio master roll up report for executives. When I pull all the projects, it pulls only waterfall templates ( yellow row). How do I make sure it pulls agile projects too( organe row)?

Comments

  • Hello Harsh,

     

    It's likely that your report criteria isn't set to bring in your Agile project sheets. I'd recommend doublechecking all criteria in your Report Builder form to make sure that the "Where?" criteria is set to look at these sheets.

     

    On the Report Builder form, I'd also check out whether the Report is set to meet all criteria (you'll see blue AND buttons between the criteria types) or whether the Report needs a row to meet only one criterion before being pulled in. Check out our Help Center for more on Reporting: http://help.smartsheet.com/articles/522214-creating-reports

     

    If the above doesn't help, I'd recommend reaching out to our Support team at [email protected] They'll likely want to get shared on the report and source sheets to help.

  • Harsh Parikh
    Harsh Parikh ✭✭✭✭✭✭

    Thanks Shaine.

    I doublechecked Criteria and I have selected agile project sheets in the report builder.

    AND criteria is checked too. There is no such criteria that would filter our agile projects.

    How do I make sure metadata is properly in place in agile projects?

  • Hello Harsh,

     

    There isn't metadata in any sheet in Smartsheet (including your agile sheets) that can be reported on specifically.

     

    AND means that the row in your sheet must meet all conditions in the Report before being pulled in, so that may be a part of the issue. 

     

    Your best resource to get to the bottom of this would be to email [email protected] and have our Support team take a closer look.

This discussion has been closed.