Automation-Request an Approval

Welcome to the New Smartsheet Online Community


You’ll notice that things have changed a bit. If you need help getting oriented, please take a look at the posts here in the Welcome to the Community category.

Automation-Request an Approval

I have setup an approval workflow, but there seem a bug in it. When I setup a new approval it works well, but as long as I make any modification to the workflow (customize message or choose the columns to be displayed) or to the name of column "Dept Mgr Approval", it will not submit. I test many times then get this conclusion. I even cloned the workflow, then made the old one disable, then it also stop working. I have to go back to the original and enable it, it is working. I am not sure it is a bug in Smartsheet or my workflow. However, I have a similar workflow in another sheet works quite well.

The condition is approval level from a formula set in the sheet.



Best Answer

Answers

  • Paul NewcomePaul Newcome ✭✭✭✭✭

    You may want to reach out to support. Customizing the message or choosing different columns to send should not affect it's operation.

  • Andrée StaråAndrée Starå ✭✭✭✭✭

    Hi,

    Have you checked the permission settings?

    If you have and if you haven’t already, I would also recommend that you reach out to the Smartsheet Support Team. Smartsheet Support Team

    I hope that helps!

    Have a fantastic week!

    Best,

    Andrée Starå

    Workflow Consultant / CEO @ WORK BOLD

    Please help the Community by marking the post that helped answer your question or solve your problem with the accepted answer. It will make it easier for others to find a solution or help to answer!

    Best,

    Andrée Starå

    Workflow Consultant / CEO @ WORK BOLD

  • Hi Andree:

    Thanks for your answer. The permission should be fine, as the original flow is working. The cloned one with same setting is not submitting.

  • Ok, thanks!

Sign In or Register to comment.