Can I customize the Confirmation emails from the Approvals Workflows?

Options

Hi, I have an approval workflow set up and I have multiple stages to it. When the approver submits their approve or decline the confirmation email they get has all of the smartsheet fields smashed together horizontally in the email. Is there a way to either customize this email so that only certain fields display or no fields display at all?

If that is not possible is there are way to "turn off" the confirmation emails so that the approver just clicks their response and then gets nothing more?

Thanks in advance, Felicia

Answers

  • Genevieve P.
    Genevieve P. Employee Admin
    Options

    Hi Felicia,

    There is no way to customize the confirmation email after the approval has been submitted, or prevent it from running, as this is for the approver's records. Please submit an Enhancement Request when you have a moment!

    That said, the confirmation email only includes the same fields that were a part of the original request. This means that in order to configure what fields are shown in the confirmation email, you can adjust the fields that are sent from the workflow under the Advanced Options (the three dots in the top right corner of the Request an Approval box).

    There's a section called Column visibility heading where you can select the relevant columns sent for approval:

    You can read more about Advanced Options and customizing alerts in our Help Center (click here).

    Cheers,

    Genevieve

  • Felicia Wilson
    Felicia Wilson ✭✭✭✭
    Options

    Hi Genevieve, Thanks for the information. I was aware of the Advanced Options for the approval emails and I want to send fields for those and use the customizations possible.

    The issue with the confirmation email is that it doesn't send the fields and data in a nicely formated table like it does for the Approval Emails...rather all of the fields are smashed together. (see screen shot below) I did discover yesterday if I click on "view in browser" the email is formatted correctly so I'm thinking this might be a SmartSheet Bug. I will put in an enhanceent request as well. Thanks for the help.