Data Uploader

I haven't used Data Uploader a ton - in fact I'm just in the testing phases to see how we can leverage it. I created one workflow, and it worked fine, populating a new sheet. i created a second workflow against an existing sheet, and i'm getting this message: "Attachment not found, or not of type FILE."

Both upload to a Smart Sheet, but I'm guessing there's something (column types, etc.) that the Data Uploader doesn't like. Can you help me understand what those are? I even deleted things like Contact Columns as I thought those were the issue, but it didn't appear to remedy the situation.

Thanks for the help,

Mike

Answers

  • Genevieve P.
    Genevieve P. Employee Admin

    Hi Mike,

    Would you be able to provide a screen capture of the Mapping you have set up? (Block out any sensitive data please).

    You may also want to try saving the file you're uploading as a different file-type to see if this will help. If different file types don't change the error, you may want to contact Smartsheet Support so they can troubleshoot this with you directly.

    Thanks!

    Genevieve

  • Genevieve -

    Turns out I was just being an idiot. There was nothing in the SmartSheet attachments to allow it to see/map against. Just needed to follow step one.

  • Genevieve P.
    Genevieve P. Employee Admin

    Hi Mike,

    Haha it happens! I found Data Uploader a little tricky to wrap my head around the first few times, as well... just takes a bit of practice.

    Please feel free to post again should you encounter any other questions!