Welcome to the Smartsheet Forum Archives

The posts in this forum are no longer monitored for accuracy and their content may no longer be current. If there's a discussion here that interests you and you'd like to find (or create) a more current version, please Visit the Current Forums.

% Complete column is missing

Don Parent
edited 12/09/19 in Archived 2016 Posts

I have created a project that seems to be working OK. I just noticed the % complete column is missing. It's quite possible that I deleted it without recognizing its significance - don't really know. How do I re-insert it. I have looked at the column insertion options and don't see it there.



  • J. Craig Williams
    J. Craig Williams ✭✭✭✭✭✭



    Just add a column of Text/Number type and name itt % Complete.

    Open Project Settings and on the Dependency Settings, under Options, select the new column.



  • Michelle Watkins
    edited 12/14/16

    Hi Don,


    First you can just add a column labeled % Complete, highlight the column to set the % format.  Then click the top of any column header >> right click >> Edit Project Settings.   Under the options area there will be a drop down for you to select which column in your sheet should be tied to the % Complete column for project settings.


    I personally also like to have Dependencies enabled on this same sheet so I can tap into the predecessors and duration feature for tasks.


    Hope this helps!

  • Don Parent

    Perfect - that was easy! Thank you.

This discussion has been closed.