Welcome to the Smartsheet Forum Archives


The posts in this forum are no longer monitored for accuracy and their content may no longer be current. If there's a discussion here that interests you and you'd like to find (or create) a more current version, please Visit the Current Forums.

Symbols not appearing in reports

Options
Rory Power
edited 12/09/19 in Archived 2016 Posts

When generating a report, my status symbols are displaying as text not as a symbol but are a symbol in my project plan. This has only recently occured.

Comments

  • Hi Rory,

     

    There has been some infrastructure changes this week at Smartsheet and I know reporting was impacted at one point this week.  Many of the issues I experienced has since been resolved.

     

    I'll check some of my reports tomorrow morning that also have status symbols to see if I experience the same issue - and if I do - I will send in an issue to support@smartsheet.com for us!

  • Rory Power
    Options

    Hi Michelle,

     

    Thanks. Have checked today and still having the same issue.


    Regards

  • Hi Rory,

     

    Smartsheet had some recent infrastructure updates.  Support ended up re-indexing my workspace that fixed my report issues.

     

    If you are still having this issue I would recommend you email support@smartsheet.com as well, share your specific issue and provide them the workspace URL where your reports reside so they can also re-index.  I bet this will resolve your issue too.

This discussion has been closed.