MS Teams: cannot save filtered view?

Options
Liz Lomax
Liz Lomax ✭✭
edited 07/23/20 in Smartsheet Basics

Hi,

I have a daily task review that we run via Microsoft Teams. We have our smartsheet to-do list in teams and work our way through it.

What I finding really frustrating is that I have to apply a filter to hide the completed tasks every time I open this sheet in teams. The sheet via Teams always defaults to the filter being turned off.

The filter was created, saved and shared through the browser, so it's there ready to use each day (ie: I'm not having to add a new filter each time), but I cannot seem to save the sheet with the filter applied, I always have to select it every time I re-open the sheet.

I've tried applying the filter in the browser and saving it instead, and that works within the browser, but even after refreshing the Teams view, it still defaults to having the filter off.

What am I doing wrong here?

Answers