Regional Number format



In your regional preferences, you have predefined South Africa's English settings as :

Apparently when we adopted decimal system many moons ago, the decimal separator changed to a comma, but honestly I dont know anyone here that uses a comma as the decimal separator. we use a full stop (period) like most of the other English options.

I would simply select one of the other english options that does have the full stop (period) separator, but none of them have our date format as shown above (CCYY/MM/DD) . . .

how do I get round this in settings ? I would prefer not some manual conversion on every number / date column in all my sheets etc.

Kind Regards,