How to change the settings of document builder so it stops cutting off my text?

I have my PDF and smartsheet mapped out to match one another and when I preview my generate PDF, the majority of text gets cut off.


  • Genevieve P.
    Genevieve P. Employee Admin

    Hi @Taylor Braun

    The first step is to ensure that the PDF form field is configured to be multi-line.

    For example, use a program like Adobe Acrobat DC Pro to open the PDF. Then using the Prepare Form feature, right click on the field and verify that the setting makes sense for what you're trying to map it to.

    If you've checked the settings and that field is set to multi-line, then I would suggest reaching out to Smartsheet Support with screen captures of what you're seeing and an example document so they can look into this with you one-on-one in a private setting.