Grouping in New Reports

12/24/20
Answered - Pending Review

Hi Everyone,

The new features in the reports to summarize and group is amazing and has helped us a lot.

But I see there no option to group according to "Assigned To" column. Is there any way to do it?

I want to analyze performance of individuals over a period of time and I think this feature will help us a lot.

Answers

  • Bassam.M KhalilBassam.M Khalil ✭✭✭✭✭

    Hi @Abhiraj Joshi 

    Hope you are fine, if your "Assigned To" column is contact list type i think you can group it i create a sample and the following is a screenshot of the report:


    Best Regards

    Bassam.M Khalil


    ☑️ Are you satisfied with my answer to your question? Please help the Community by marking it as the accepted answer. It will make it easier for other Smartsheet Community members to find this solution or help to answer their questions.

  • Andrée StaråAndrée Starå ✭✭✭✭✭

    Hi @Abhiraj Joshi

    It only works with single and not multiple contacts.

    Did that work/help?

    I hope that helps!

    Have a fantastic week & Happy Holidays!

    Best,

    Andrée Starå | Workflow Consultant / CEO @ WORK BOLD

    Did my post(s) help or answer your question or solve your problem? Please help the Community by marking it as the accepted answer/helpful. It will make it easier for others to find a solution or help to answer!

    SMARTSHEET PARTNER & CONSULTANT / EXPERT

    Andrée Starå | Workflow Consultant / CEO @ WORK BOLD

    W: www.workbold.com | E: [email protected] | P: +46 (0) - 72 - 510 99 35

    Feel free to contact me about help with Smartsheet, integrations, general workflow advice, or something else entirely.

  • Hi @Abhiraj Joshi

    You can group by "Assigned To" or Contact Columns as long as this column is set to only have single contacts selected. Right now the grouping feature in Reports is unable to group by multi-select dropdowns, including multi-select Contact fields. (Please provide your feedback to our Product Team from this form, here!)

    You will want to make sure the column settings in the sheet has the box that says "Allow multiple contacts" set to be un-checked. I hope that helps!

    Cheers,

    Genevieve

  • Abhiraj JoshiAbhiraj Joshi ✭✭✭✭✭

    Hi Everyone,

    Thanks for the responses. It was helpful.

  • Andrée StaråAndrée Starå ✭✭✭✭✭

    @Abhiraj Joshi

    You're more than welcome!

    SMARTSHEET PARTNER & CONSULTANT / EXPERT

    Andrée Starå | Workflow Consultant / CEO @ WORK BOLD

    W: www.workbold.com | E: [email protected] | P: +46 (0) - 72 - 510 99 35

    Feel free to contact me about help with Smartsheet, integrations, general workflow advice, or something else entirely.

  • Super helpful.

    This tip should be included in the Report - Column - Grouping information sheet

Sign In or Register to comment.