Control Center: failed to copy folder to to temp workspace

12/28/20
Answered - Pending Review

We have a template set that worked fine in Control Center until last week. We made many significant changes to the template set to streamline it. These changes coincide with the recent Smartsheet reports updates.

When we try to provision a new workspace using the updated template set we get "Failed to copy folder to temp workspace". We have a total of 78 templates (not including folders) & all templates comply with Smartsheet size limitations. We also checked all reports to ensure they fit with the new functionality.

Can someone please give me some guidance on what to check/fix here? The error message is woefully uninformative & I'm at a loss to know what to do next. Thanks for any guidance you can provide!

Julie Williams

Workday

Answers

  • UPDATE: The recent reporting functionality updates seem to be the source of our issue. The updates caused many of our reports to break, which created dead ends the blueprint wouldn't replicate when provisioning a new workspace. I am scouring & cleaning up all the reports on the hope that this will solve the problem. More updates to come.

    • JW
  • UPDATE: When I try to SAVE AS NEW the workspace I get the attached error which states "You do not have access to this item - permission settings are preventing access to it, or it may have been deleted."

    After this error, the new workspace is created & I can find no difference between the copy & the original. I believe whatever is causing this error is what is hanging up my Control Center, but I still have no idea where to start troubleshooting. I've tried SAVE AS NEW without any sheet data, forms, links or references & I get the same result. In fact, I have tried SAVE AS NEW with everything unchecked one by one & I still get the same error.

    Someone, please give me some guidance. This is causing issues.

    Thanks!

  • Hi, I am getting the same message - "Failed to copy folder to temp workspace". Did you get your issues resolved Julie? I checked my reports and they all seem to be fine. I have made many changes to my template set in the past and I have never had any issues until my latest updates. Not sure where to go from here...

  • I'm having the same issue. Where is the temp workspace?

Sign In or Register to comment.