Form Settings

Options

I have my form settings set to "Require people to log in to Smartsheet to access this form" but I am still getting "webform@smartsheet.com" showing up under my Auto/Number System - Created by column.

I created the column to auto generate the email of the person submitting the form.

Is there something I am missing?

Answers

  • Debbie Sawyer
    Debbie Sawyer ✭✭✭✭✭✭
    Options

    Did you make the form link public before changed the setting to require people to log in?

    When I test this at my end, it always logs the smartsheet user name in the created by system generated column, so I am assuming there are available links to the form that didn't have that bit enabled when it was sent out.

    Try taking a copy of the form, ensuring that the "require people to log into Smartsheet to access this form" is selected and send out the new link. (or update the form link, where ever people are picking it up from)

    Worth a shot...

    PS - I love the Use Case here for the system generated code! I've never thought of using it in this way! Great idea!