Logged in User Filter not working

Options

Can someone tell me what I'm doing wrong? I have a report that I want filtered on current user. With no filter there is data in the report. I'm filtering on current user so my filter uses a column that is pulled from a contact list column (email address).

Here is the filter criteria.


When I apply this filter, nothing is returned even though there are rows with my email address.

What am I missing?

Thanks!

Andrea Zenner

Program Manager | Infrastructure & Operations

Apogee Enterprises

EAP | Mobilizer | Core Product Certified | Superstar

azenner@apog.com

Answers

  • Sandra Guzman
    Sandra Guzman ✭✭✭✭✭✭
    edited 02/01/21
    Options

    Hi @Andrea Zenner


    There are a couple of things you may want to check.

    1. Confirm that the source sheet that you are pulling this information from has the column property selected as a "Contact List."
    2. Are you a licensed user? You want to make sure that your name is included as part of the contact list.
    3. Double check to make sure that you have selected all sheets in the workspace or across various workspaces. In your screenshot it only appears that 1 sheet is selected.

    Hope that this helps get you started with some troubleshooting steps.


    All the Best,

    Sandra

  • Andrea Zenner
    Andrea Zenner ✭✭✭✭✭
    Options

    Sandra,

    Yes, the "Email Address" column is a Contact List.

    Yes, I am a licensed user and my name is part of the contact list.

    There is only one sheet needed.

    Still didn't work. I recreated the sheet and it worked. Not sure what was stuck or cached in that other sheet but it appears to be working now.

    Thanks,

    Andrea

    Andrea Zenner

    Program Manager | Infrastructure & Operations

    Apogee Enterprises

    EAP | Mobilizer | Core Product Certified | Superstar

    azenner@apog.com