Form text entry field displays last entries

Options

In a Form, the fields that are text free-form entry fields will display the last several entries in a box. How do you clear those entries and prevent the form from displaying the most recent entries? When you click in the field, we do not want anything to display - just type.


Best Answer

  • Malaina Hudson
    Malaina Hudson ✭✭✭✭✭
    Answer ✓
    Options

    Hi, @Kathy Donahue , that's usually a browser function when autofill is turned on.

    In Chrome, Click the Menu, Select Settings, Click into the Sync section, Set the Autofill slider to OFF.

    In Firefox, Click Menu, Options, Choose Privacy & Security, In the dropdown next to Firefox, choose Use Custom Settings, and untick the Remember Search and Form History.

    In Edge, Select Settings, Advanced Settings, View Advanced, Scroll down to Autofill Settings and unselect Form Entries.

    It's a little different per browser, but that's where the autofill memory for forms is usually controlled.

Answers

  • Malaina Hudson
    Malaina Hudson ✭✭✭✭✭
    Answer ✓
    Options

    Hi, @Kathy Donahue , that's usually a browser function when autofill is turned on.

    In Chrome, Click the Menu, Select Settings, Click into the Sync section, Set the Autofill slider to OFF.

    In Firefox, Click Menu, Options, Choose Privacy & Security, In the dropdown next to Firefox, choose Use Custom Settings, and untick the Remember Search and Form History.

    In Edge, Select Settings, Advanced Settings, View Advanced, Scroll down to Autofill Settings and unselect Form Entries.

    It's a little different per browser, but that's where the autofill memory for forms is usually controlled.