New layout - how to hide the right-hand bar which takes up too much screenspace ?

05/14/21
Answered - Pending Review

I can't even find what this right-hand bar is called, but in the new layout it's taking up over a centimetre width of screenspace. The commands used to be in a fly-out menu, which was perfectly adequate. Can this please be fixed a.s.a.p. as Smartsheet is less helpful with unnecessary loss of working screen space.

Tags:

Answers

  • Edward SpencerEdward Spencer ✭✭✭✭

    Lee, currently this is a fixed screen. You can click on the full screen toggle in the bottom left hand corner (box with 4 arrows) to give yourself more working space (this bar will not be visible in full screen).


    I am guessing that his is not an issue for some people due to the size monitor in use. If you are using a laptop screen, it will take up quite a bit of space. On a 24" or bigger monitor, it is really not too bad.

    Another option that may work for you, again it is dependent on monitor size, is to change your browser zoom. Changing the zoom in Chrome for me to 90% buys more working area, but there are tradeoffs for this.

    If these workarounds don't work for you, please put in an enhancement request: https://app.smartsheet.com/b/form?EQBCT=739aa75f30ca43a8a22eb53e4da7d409&_ga=2.202429401.919024961.1620044668-1240673077.1619729476

    -Edward

Sign In or Register to comment.