Email Notification Removing Paragraph Formatting

06/11/21
Accepted

Hi there

The new submission email notifications I'm receiving are removing the paragraph formatting and joining all the text together into one large paragraphs.

Is there a way to resolve this?

Thanks!

Eli

Best Answer

  • Accepted Answer

    Hello.

    Happy to report that SS has provided a resolution to the issue:

    I need to enable text wrapping in the sheet and then the form submission notification retains the paragraph formatting.

    Since this would cause my sheet to get extremely long, I've done the following. 1) All columns that are multi-line text fields in the form I set to "Wrap Text". (This of course caused the sheet to become much longer). 2) I selected the cells from the rows that already had data in them and removed the "Wrap Text" formatting. This brought all those rows back to default size. 3) Now whenever a new form submission is made it populates in the sheet with the wrap text formatting, so I just go to the sheet and remove the "wrap text" formatting for that row.

    Hope this helps anyone else having this issue.

Answers

  • Andrée StaråAndrée Starå ✭✭✭✭✭

    Hi @etenenbaum

    I hope you're well and safe!

    Strange!

    Can you maybe share some screenshots? (Delete/replace any confidential/sensitive information before sharing) That would make it easier to help. (share too, [email protected])

    I hope that helps!

    Be safe and have a fantastic weekend!

    Best,

    Andrée Starå | Workflow Consultant / CEO @ WORK BOLD

    Did my post(s) help or answer your question or solve your problem? Please support the Community by marking it Insightful/Vote Up or/and as the accepted answer. It will make it easier for others to find a solution or help to answer!

    SMARTSHEET PARTNER & CONSULTANT / EXPERT

    Andrée Starå | Workflow Consultant / CEO @ WORK BOLD

    W: www.workbold.com | E: [email protected] | P: +46 (0) - 72 - 510 99 35

    Feel free to contact me about help with Smartsheet, integrations, general workflow advice, or something else entirely.

  • Thanks Andrée

    Sending that through now.

  • Accepted Answer

    Hello.

    Happy to report that SS has provided a resolution to the issue:

    I need to enable text wrapping in the sheet and then the form submission notification retains the paragraph formatting.

    Since this would cause my sheet to get extremely long, I've done the following. 1) All columns that are multi-line text fields in the form I set to "Wrap Text". (This of course caused the sheet to become much longer). 2) I selected the cells from the rows that already had data in them and removed the "Wrap Text" formatting. This brought all those rows back to default size. 3) Now whenever a new form submission is made it populates in the sheet with the wrap text formatting, so I just go to the sheet and remove the "wrap text" formatting for that row.

    Hope this helps anyone else having this issue.

  • Andrée StaråAndrée Starå ✭✭✭✭✭

    @etenenbaum

    Excellent!

    Glad you got it working!

    Please support the Community by marking your post with the accepted answer/helpful. It will make it easier for others to find a solution or help to answer!

    SMARTSHEET PARTNER & CONSULTANT / EXPERT

    Andrée Starå | Workflow Consultant / CEO @ WORK BOLD

    W: www.workbold.com | E: [email protected] | P: +46 (0) - 72 - 510 99 35

    Feel free to contact me about help with Smartsheet, integrations, general workflow advice, or something else entirely.

Sign In or Register to comment.