PIVOT

Options

When I try to create a pivot, all I get is the spinning circle. I go through the Create New Pivot procedure without a problem. Once I click on the button Create in the last step Confirm & Create, all I get is the spinning circle. Tried it many times and have let it spin for over an hour without it ever creating a pivot. It worked before without a problem. Can someone give me any suggestions? Thank you.

Answers

  • Genevieve P.
    Genevieve P. Employee Admin
    Options

    Hi @David Sotelo

    I was able to create a Pivot with the app moving past the spinning wheel at the end of the configuration, so it sounds like it may be specific to your situation. There are a few troubleshooting steps you could try before contact Support:

    The first thing is to verify that you are using the most up-to-date version of your Browser, and if this same issue happens on other Browsers or in incognito mode (which would indicate that it's a cache issue).

    You may also want to test without any Browser Extensions in case this is causing the behaviour.

    The next thing to test would be if the Pivot still doesn't load if you're connected to a different network. This Help Article has more information: Issue: Smartsheet Is Continuously Loading, Not Responding

    If none of this has helped, please capture a screen recording of the issue you're seeing and contact Smartsheet Support so they can look into this further with you via a private channel.

    Thank you!

    Genevieve