Is anyone else getting this message

I repeatedly keep getting this message "sorry we're having trouble reaching smartsheet right now. Please check for any known issues at status.smartsheet.com or contact us at www.smartsheet.com/gethelp for help.". It happens on different sheets and doing different processes so I can't pin point it to one thing. I am not certain that it's really causing any issues other than just causing a delay for having to close the popup. Has anyone else had this issue?

Here is the error code I'm getting.

formName: ajax

formAction: fa_loadGridDataHistory

serverStatus: false

serverStatusText: CriticalException

errorCode: 6

Best Answer

Answers

  • John Pudar
    John Pudar ✭✭✭✭

    Hi @Crystal Perry,

    I've not run into this myself, but coworkers of mine have experienced similar issues and had success working with the support team at https://help.smartsheet.com/contact/smartsheetapp. Hopefully they can help you determine the solution.

    Best of luck.

  • Genevieve P.
    Genevieve P. Employee Admin
    Answer ✓

    Hi @Crystal Perry

    There are a number of potential causes for a generic error like this. If the Smartsheet Status page shows that all systems are operational (such as now), then I would review this Troubleshooting Help Articles to see if any of the information listed will help resolve your issue: Issue: Smartsheet Is Continuously Loading, Not Responding, or Not Displaying Certain Items

    Then if this hasn't helped, I would contact Support, as @John Pudar suggested.

    Cheers,

    Genevieve

  • Getting same error... any way to fix this...

  • Genevieve P.
    Genevieve P. Employee Admin

    Hi @Anita Mhetre

    Are you still seeing the same error? I would first test a different browser or internet connection to see if that helps.

  • JoyceZ
    JoyceZ ✭✭

    I ran into this problem continuously while adding Contacts. I found the following: It will happen if you use paste (I was using paste as the email address was the same for several users); move out of a sheet and into Home or the Browser home and add your contacts there. We use a links between sheets and I think refresh was messing with adding contacts.

  • Earl Tessmer
    Earl Tessmer ✭✭✭✭

    I seem to run into this when I have a number of people in a sheet at once. I am experimenting with using a sheet as a retrospective tool. I have 10-12 people editing the sheet at once. I wrote it off the first time. But, it is becoming a regular occurrence and limiting the effectiveness of the tool. Does anyone have any experience or insight?

  • Kevin M.
    Kevin M. ✭✭✭✭

    I encountered this yesterday. I'd been working in Smartsheet for several hours without a hitch when out of the blue, I started receiving the "Sorry, we're having trouble..." error whenever I attempted any clipboard action (cut, copy, paste) while on a selected cell.


    Here's what I was experiencing:

    • Using the latest STABLE release of Chrome on Windows 11 Pro (issue not present in other browsers)
    • The issue occurred when I had a cell selected and attempted a clipboard action.
    • There was no issue when I clicked INTO the cell, and attempted a clipboard action on the cell's contents.
    • Keyboard shortcuts (CTRL+C, etc.) and the right-click context menu both produced the error.
    • Clearing cache files and cookies from Chrome did not help.
    • Changing Clipboard permission in site settings from Ask (Default) to Allow did not help. (Chrome)

    But I found a fix (for me, at least)!

    What fixed it?

    I disabled my browser extensions, one by one, refreshing Smartsheet and checking for the issue each time.

    When I disabled the extension for QuillBot, the problem went away entirely. I toggled all of the other extensions back on and the issue did not return, meaning QuillBot was the sole culprit (for me).

    But, it's reasonable to assume that there are other browser extensions that tug on the same Smartsheet-breaking string that QuillBot does, so it's worth giving this a try even if you don't have this particular extension installed.

    The next time this happens, disable ALL of your browser extensions, refresh Smartsheet, and see if the issue still exists.

    • Scenario A: The issue still exists.
      • Your issue is not likely to be extension-related.
      • Re-enable your extensions and keep troubleshooting.

    OR

    • Scenario B: The issue is resolved.
      • Re-enable 2-3 extensions only.
      • Refresh Smartsheet tab and test for error.
      • Repeat the above until the issue returns, THEN:
      • Disable the last round of extensions, testing one at a time (refresh, etc.), until the issue is again resolved.
      • Verify the culprit by leaving the suspected extension disabled while re-enabling the remaining extensions.