Can I set calendar view to open to today's date?

01/05/22
Answered - Pending Review

Hello,

Last week we noticed that our calendar view was opening to a date several years in the past (Aug 2015) rather than opening to today's date (which it had been doing successfully all of 2021). This sheet was completed in 2021 so there are no dates entered that are prior to the creation date.

I have changed the settings in Gantt view to open to today's date and it is not functioning the same in calendar.

Is there a way to update the settings now that we are having this issue?

We use our calendar to share schedules and I cannot ask everyone to scroll 6 years to get to the current date.

Thank you,

Ashleigh

Answers

  • My experience is that the normal behavior for the Calendar view is to open to "today", even when there are task dates in the past and future. Can you provide any additional context? For instance, is this a project plan with dependencies enabled, or a simple sheet with start-end dates configured?

  • Hi Sanjay,

    That has typically been our experience until late last week.

    It is a simple sheet with one date column. There are multiple entries for each date, all in their own row.


    When I switch to calendar view, I get this:


  • Hi @Ashleigh Bonneville

    I can only replicate this if there is a date in my column that has the year 2015 in it. When I set my dates to all be in 2022, I can't even scroll back into 2021 in the Calendar view: there has to be a task with an older date in order to see a previous year.

    Is there any possibility that one task had the date written incorrectly on accident? If you can't see any tasks in August or September 2015 in your Calendar, check to see if you have a filter applied to the sheet which may be hiding the task.

    Cheers,

    Genevieve

  • Thank you, Genevieve! Not sure what happened but it is fixed now. It may have just been some weird glitch. I appreciate your help in trying to figure this out. Looks like we are all set now :)

  • No problem! I'm glad it's working for you again. 🙂

Sign In or Register to comment.