Generate documents are generating "0" randomly in the fields

Hi everyone,

testing this new Generate Documents function. In my PDFs there are randomly generated "0" in between numbers. Note these "0" appear ONLY where numbers are inserted into fillable fields. Where there's only text inserted - no zeros.

What i've tried so far - try setting field as "number only", tried formatting both smartsheet and PDF itself, ",00; ,0 and no comma decimals". Tried removing and adding decimals, removing various fields like "scroll long text", "check spelling" - nothing helps. Any ideas?


  • Edit - problem solved, I created fields as a copy of other fields in Adobe - this was causing the "0". Instead of copying fields i just made them new from scratch and they don't input the 0 anymore.

    Still it was some smartsheed - pdf related mistake, because if i opened PDF itself - there were no "0", i could add into fields manually anything i wanted and no "0" were printed. "0" were printed only if PDFs were generated from smartsheet. Worth reporting / noting to dev team.