Control Centre - Bulk Update column error 1163

Hi,


I'm trying to copy a hidden text/number Column in my source Template which has a simple column formula.


The setup is simple and is below.

However when I try to run it through a test sheet i am getting the error below. Any help would be appreciated.


Tags:

Answers

  • Genevieve P.
    Genevieve P. Employee Admin

    Hi @Jarrod Dorney

    Is is possible that your "Resource %" column locked in the template?

    Since a Column Formula essentially "locks" the column, Control Center will throw an error when trying to create a column that has both a column formula applied and is set to "locked" in the source sheet.

    Try un-locking the column in the template, then see if the Global Update will run successfully.

    Cheers!

    Genevieve

  • Thanks so much for your reply Genevieve, no the column isn’t locked in the template. I read some notes and made sure the column was unlocked and also tried un hiding the column. I kept it just a simple column maybe the resource setting of the template??

  • Genevieve P.
    Genevieve P. Employee Admin

    Would you be able to provide more information on the column you're looking to add? (Perhaps a screen capture, but with sensitive data blocked out).

    I've tested on my own sheet, and as long as the column is a regular Text/Number column with the column formula, it should add successfully:

    That said, I'm not using this column in Resource Management at all, so you're right, this may be related to the resource settings applied on the original template.

  • Hi Genevieve,


    I ran this bulk update again after removing locked again from the column and it worked?? it didn't work exactly as expected with some sheets show an error that the column is existing??

    Anyway I can now make this work, thanks so much for your replies and help.

  • Genevieve P.
    Genevieve P. Employee Admin

    I'm so glad to hear this works for you now! Thanks for posting your update.