Error Message when accessing sheet "An Error has occurred in Smartsheet"

Options

Hi Guys, I’ve recently inherited the Smartsheet admin role for my office. I’m still fairly new to Smartsheet and by no means fully trained up yet.

Anyway, we have a sheet called Production Master that consolidates several sheets into one. When attempting to access this sheet we receive the following error message “An Error has occurred in Smartsheet”. With so little to go on and no way to access the sheet to troubleshoot it, I’m not sure where to start on trying to fix the issue.

Have any of you received the message before? If so, what did you to solve the issue.

Any help would be appreciated.

Answers

  • Genevieve P.
    Genevieve P. Employee Admin
    Options

    Hi @DBertrand

    Have you been able to access the sheet since posting this question?

    There are a number of reasons that Smartsheet may not load. The first thing I would check is your network connection, test other networks, and disconnect from a VPN if you're on one. Next, try using different Browsers, or Incognito Mode. I would also suggest checking the different Browser Extensions you have in case these are interfering with the sheet.

    See this article for troubleshooting steps: Issue: Smartsheet Is Continuously Loading, Not Responding, or Not Displaying Certain Items

    If none of this has helped, it could be that the sheet may be timing out because it’s processing significant amounts of data. Try creating a Copy of the sheet from the folder view with Save as New to see if you can open a copy, then break the sheet out into smaller pieces. See - Issue: My sheet is slow to load

    Finally, if none of this has worked, please contact Smartsheet Support with the Sheet URL, the email addresses that have tried to open it, and list out of all the steps you tried above so they know it's not any of those reasons causing the issue.

    Thank you!

    Genevieve

  • DBertrand
    Options

    Magically, the sheet started working today. I had traded several emails with Smartsheet support, but they didn't have any ideas on what was causing the issue on the specific sheet. They must have corrected something in the background to get it working again.

    Thanks for the response.