Not receiving notification emails for automated status update workflow I created

Hello,

I am not receiving notification emails for automated status update workflow I created. Users did receive the status update request alert on smartsheet but did not receive email notification. I did verify the permissions from admin account to allow notifications for shared users and people on the account.

Any help would be appreciated.

Thanks,

Iali

Best Answer

  • Genevieve P.
    Genevieve P. Employee Admin
    Answer ✓

    Hi @iali_RRP

    If your users received notifications in the App but not in an email, this indicates that the workflow triggered correctly and is working, but that there's something blocking the email portion of the alert.

    There are two things to check here. First, ensure that your Personal Notification preferences allow for emails:

    If these are all checked, then it's likely that your email provider is blocking the automated messages coming through. Please check your Spam or Junk folder. I would also suggest adding Smartsheet domains to your safe senders list. See this Help Article for more information: Issue: Email Not Received from Smartsheet

    Cheers,

    Genevieve

Answers

  • Genevieve P.
    Genevieve P. Employee Admin
    Answer ✓

    Hi @iali_RRP

    If your users received notifications in the App but not in an email, this indicates that the workflow triggered correctly and is working, but that there's something blocking the email portion of the alert.

    There are two things to check here. First, ensure that your Personal Notification preferences allow for emails:

    If these are all checked, then it's likely that your email provider is blocking the automated messages coming through. Please check your Spam or Junk folder. I would also suggest adding Smartsheet domains to your safe senders list. See this Help Article for more information: Issue: Email Not Received from Smartsheet

    Cheers,

    Genevieve

  • Hello Genevieve,

    Thanks for your response. Yes, you are correct, the notifications were being blocked by the email server and now have been corrected by our IT dept.

    Thanks for your help!