Issue/Help with Document Builder

CourtneyKlerkx
edited 04/29/22 in Smartsheet Basics

We have been using the same mapping for document hander for approximately two years. Yesterday we started to have an issue where information included in the mapping isn't being pulled into a document. I checked to make sure the section is still linked to the correct column, and it is, but it still isn't pulling the information it was previously.

We use this mapping in a few other spreadsheets, and all of them are having this issue. Nothing was changed with the mapping prior to us having this problem.

I appreciate any help/suggestions!!! Thank you!

Answers

  • Michael Halvey
    Michael Halvey ✭✭✭✭✭✭
    edited 04/29/22

    I might be having a similar issue. My team noticed what we mapped with the Builder isn't fitting correctly on Reports or Sheets that we have the Document Builder mapped too. See image below.


    The top image is what we are getting with the information from a cell going OUTSIDE the PDF defined area. I double checked the PDF (which hasn't changed in a year) and tried to remap and reupload a fresh one but still the same issue.


    Any ideas?

  • Mike TV
    Mike TV ✭✭✭✭✭

    @Michael Halvey

    Within Adobe, when editing the form field's properties on the Options tab at the top is where you can position the field entry. It defaults to Left. Based on how your form field looks like multiple line entry, have you tried setting that to Center on that setting? It might be a bandaid on the problem until it's fixed by SmartSheet staff if there is an ongoing issue.

  • Julio S.
    Julio S. Moderator

    Hi @CourtneyKlerkx and everyone,

    Thanks for flagging this. I've been doing some testing in my end and I was able to replicate the behavior that you are reporting. Since this doesn't look like an expected behavior, if you haven't done yet, I'd suggest opening a ticket with our Support team via this form

    Cheers!

    Julio

  • @Julio S. Thank you! We opened a ticket with the support team, unfortunately, they advised that we would have to remap this document in order to possibly fix this problem. We are trying to work on alternatives.

    Thank you again!

  • Julio S.
    Julio S. Moderator

    Hi @CourtneyKlerkx,

    If the solution offered by support in your ticket wouldn't be convenient, I would recommend to also follow up on that specific ticket if you have shared the specific information about your case.

    That said, if you'd like to explore alternatives here in Community, could you please add some captures of the behavior experienced (please make sure to hide any confidential data that shouldn't be shared)? The matter that I was able to reproduce was the one reported by @Michael Halvey and this seems now resolved.

    Cheers!

    Julio