"Link from cell in other sheet" is returning a "blank" - but the reference cell has info? what is h

Options
Jef Forward
Jef Forward ✭✭✭✭
edited 12/06/22 in Formulas and Functions

Hello - This is a bit confounding, I have the links set up correctly and it returns a blank cell. I double check the source cell, and there is the correct information. Can anyone help?

Thanks


Tags:

Answers

  • Jef Forward
    Jef Forward ✭✭✭✭
    Options

    Sorry about my question - what is wrong that it wont return the information that is clearly in the source cell?

  • Andrée Starå
    Andrée Starå ✭✭✭✭✭✭
    Options

    Hi @Jef Forward

    I hope you're well and safe!

    Is it a busy sheet with many cross-sheet formulas, rows, or similar?

    What happens if you log out/in and if you try in another browser?

    I hope that helps!

    Be safe, and have a fantastic week!

    Best,

    Andrée Starå | Workflow Consultant / CEO @ WORK BOLD

    Did my post(s) help or answer your question or solve your problem? Please support the Community by marking it Insightful/Vote Up, Awesome, or/and as the accepted answer. It will make it easier for others to find a solution or help to answer!

    SMARTSHEET EXPERT CONSULTANT & PARTNER

    Andrée Starå | Workflow Consultant / CEO @ WORK BOLD

    W: www.workbold.com | E:andree@workbold.com | P: +46 (0) - 72 - 510 99 35

    Feel free to contact me for help with Smartsheet, integrations, general workflow advice, or anything else.

  • Jef Forward
    Jef Forward ✭✭✭✭
    Options

    Hi Andre, Yes, It is a busy sheet. It is our main datasheet. I have logged in and out several times, and the same result between browser. At my wits end with this. Thanks, Jef

  • Emily Quick
    Emily Quick ✭✭✭
    Options

    I am running into the same problem, was a solution found for this issue?

  • Alywilk
    Alywilk ✭✭✭
    edited 05/24/23
    Options

    HI @Jef Forward and @Emily Quick I was having this same issue today and found a way to resolve it on my own. When I linked, the cell turned up blank even though the source cell had data.

    What worked for me was saving the sheet(with the blank link), then Removing the link from the cell, saving again and refreshing, then magically the number appeared however the link was gone so I re-added the link and it now reflects the number so SAVE. A bit of a hassle but hopefully it works for you.

Help Article Resources

Want to practice working with formulas directly in Smartsheet?

Check out the Formula Handbook template!