Formatting not staying the same for new form fills

I noticed that in my sheets the $ currency column formatting or the align formatting do not stay the same as the rest of the column for new form fills. For example, before if I inputted in 100 in the $ section it would go to the sheet as $100 and on certain columns they would be automatically centered but now they just come in as 100 and aligned right. I haven't had this issue only until about a week. Is anyone else noticing this?

Tags:

Best Answer

  • Genevieve P.
    Genevieve P. Employee Admin
    Answer ✓

    Hi @Justin Ramos

    Is it possible that the formatting was only set for specific rows instead of the entire column?

    Can you try highlighting the whole column by clicking on the column name, then setting the correct formatting (center aligned and with the $ sign).

    Let me know if new form submissions still appear incorrectly even after you've updated the entire column!

    Cheers,

    Genevieve

Answers

  • Genevieve P.
    Genevieve P. Employee Admin
    Answer ✓

    Hi @Justin Ramos

    Is it possible that the formatting was only set for specific rows instead of the entire column?

    Can you try highlighting the whole column by clicking on the column name, then setting the correct formatting (center aligned and with the $ sign).

    Let me know if new form submissions still appear incorrectly even after you've updated the entire column!

    Cheers,

    Genevieve

  • Hey @Genevieve P. I checked and it works now but I've never had that happen randomly for about a week. Thank you!

  • James Holder
    James Holder ✭✭✭✭✭✭

    Hi @Genevieve P. , I am having the same issue in the last couple of weeks across multiple sheets. The columns are set to currency formatting, but new form submissions come in with no formatting and aligned right.

  • Genevieve P.
    Genevieve P. Employee Admin

    Hi @James Holder

    If you've set the formatting to the entire column but your new entries aren't following your formatting rules, I would suggest contacting Smartsheet Support with full screen captures and sheet link. They'll be able to troubleshoot this with you in a private channel where you can provide additional detail.

    Thanks,

    Genevieve

Help Article Resources