Form Submission Error

Options

Hi Smart people!

My team has created a form with a logic flow, but now we have to use it and are trying to hit "Submit" we are multiple users who are unable to submit the form. The error message we get is:

We have also tried with different browsers, but it is not working. We did try it on a phone, and it worked on my colleague's phone (who has the app on his phone), but not mine (without app). We want to it to be usable for users without the app.

We saved an earlier copy, and I just tried that form and it works. The last two copies we saved, the form does not work.

Any advice and guidance are greatly appreciated!

Tags:

Answers

  • ro.fei
    ro.fei ✭✭✭✭✭
    Options

    Hey @tegholm

    Have you double checked your form questions to ensure that you're answering all of the required questions? If one (or more) is marked as required but left blank when submitting the form, it will come back with an error.

    You'll also want to check your questions to see if there's validation on any of them--answers may be required to take a certain format in order to submit the form. I suspect this is your issue.

    Also worth mentioning that you should check hidden questions as well. If you have a hidden question with validation, make sure your default value meets the validation requirements.

    Let me know if you try all of the above & are still having issues. Hopefully this helps! 😊