User Cannot Attach File Only in a Certain Sheet

Options

Hello, We have a user who, when she attempts to drag an email from Outlook into a row in SmartSheet, get an error stating, "smartsheet error your file has 0 bytes and cannot be attached". If she downloads the email to her PC and attaches from there, it works. This funcitionality was working just a few days ago and is now not working in both the browser and desktop apps. It is specific to a certain sheet and her account. Any ideas as to what may be causing this problem? She reported that it has happened before and then just started working again for a while only to break again. I've tried clearing out all SmartSheet cookies from the browser without success.


Answers

  • joelsmit94161
    joelsmit94161 ✭✭✭✭
    Options

    Is she trying to drag a PDF of the email or the email itself? I think the file extension of an outlook email is like .ost or something and I don't think that is an attachable format. If she converted the email to a PDF it should work.

  • klachapelle
    Options

    Thanks for your quick response. She is dragging an email directly from Outlook into a row in SmartSheet. However, this was her process before and it worked for her previously. I just tested this again as a sanity check on my pc and I was able to drag an email from Outlook into my SmartSheet app.